Info

Instrukcje instalatora ProfitCRM


Umowa licencyjna

Umowa licencyjna na oprogramowanie

„Platforma Zarz¹dzania – Pakiet ProfitCRM”

Niniejsze warunki udzielenia licencji (zwane dalej „Warunki“) stanowi¹ podstawow¹ treœæ umowy licencyjnej, do której zawarcia dochodzi pomiêdzy kupuj¹cym (zwanym dalej „Nabywc¹“) kopiê instalacyjn¹ Oprogramowania, w sk³ad którego wchodzi program Platforma Zarz¹dzania – Pakiet ProfitCRM (zwany dalej „Oprogramowaniem“), a producentem Oprogramowania firm¹ Ac.Software (zwanym dalej „Producentem“). Na podstawie umowy licencyjnej zezwala siê Nabywcy na korzystanie z Oprogramowania zgodnie z niniejszymi Warunkami.

§ 1

Warunki ogólne umowy licencyjnej

  1. Umowa licencyjna zostaje zawarta pomiêdzy Nabywc¹ a Producentem w chwili pierwszego zainstalowania Oprogramowania na komputerze Nabywcy, lub sporz¹dzenia jego kopii w zakresie dozwolonym postanowieniami niniejszych Warunków. Usuniêcie Oprogramowania z komputera nie uchyla skutecznoœci niniejszej umowy, chyba ¿e dalsze postanowienia niniejszych Warunków stanowi¹ inaczej.
  2. W momencie zaakceptowania niniejszej licencji, Nabywcy wolno zainstalowaæ Oprogramowanie na w³asnym komputerze. Jeœli Nabywca nie akceptuje warunków tej licencji, to powinien zaniechaæ instalacji i zwróciæ kompletny pakiet do sprzedawcy w ci¹gu dziesiêciu dni od daty nabycia.
  3. Uzyskanie kodu aktywacyjnego, o którym mowa ni¿ej lub dokonanie instalacji Oprogramowania, lub sporz¹dzenie jego kopii jest równoznaczne z wyra¿eniem zgody na postanowienia Warunków i zawarciem umowy licencyjnej.

UWAGA!

Niektóre z komponentów Oprogramowania mog¹ mieæ szczególne warunki licencji.

§ 2

Prawo autorskie i Prawo w³asnoœci intelektualnej i przemys³owej Producenta

  1. Oprogramowanie towarzysz¹ce tej licencji, w sk³ad którego wchodzi program Platforma Zarz¹dzania – Pakiet ProfitCRM oraz wszelka za³¹czona dokumentacja jest w³asnoœci¹ Producenta stanowi przedmiot praw autorskich Producenta podlegaj¹cy ochronie na podstawie ustawy o prawie autorskim i prawach pokrewnych oraz porozumieñ, umów i konwencji miêdzynarodowych.
  2. Oprogramowanie mo¿e byæ oznaczone indywidualnym numerem identyfikacyjnym.
  3. Oprogramowanie jest zabezpieczone unikalnymi kodami aktywacyjnymi, ujawnianymi w trybie œciœle okreœlonym przez Producenta. Uzyskanie kodu aktywacyjnego wy³¹cza mo¿liwoœæ dokonania zwrotu Oprogramowania i otrzymania zwrotu wp³aconej ceny nabycia Oprogramowania.
  4. Nazwa Oprogramowania oraz nazwa (firma) Producenta i jego przedstawicieli i dystrybutorów, s¹ znakami towarowymi w rozumieniu powszechnie obowi¹zuj¹cych przepisów prawa przys³uguj¹cymi Producentowi. Kopiowanie, usuwanie, modyfikowanie lub jakiekolwiek wykorzystywanie znaków towarowych inne ni¿ wynikaj¹ce z niniejszymi Warunków korzystania z Oprogramowania jest zakazane i mo¿e spowodowaæ odpowiedzialnoœæ cywiln¹ i karn¹. Powy¿sze stosuje siê odpowiednio do znaków towarowych i nazw w³asnych osób trzecich ujawnionych w Oprogramowaniu i innych materia³ach do³¹czonych do Oprogramowania.
  5. Nabywca po zaakceptowaniu niniejszych Warunków uzyskuje okreœlone prawa do u¿ytkowania Oprogramowania.
  6. Pe³ne prawo w³asnoœci do Oprogramowania zachowuje Producent.

§ 3

Prawa i obowi¹zki Nabywcy Oprogramowania

  1. Licencja udzielana jest na okreœlon¹ liczbê stacji roboczych, na których mo¿e byæ zainstalowane Oprogramowanie.
  2. Nabywca Oprogramowania decyduje o liczbie stacji roboczych.
  3. Liczba licencji mo¿e byæ w ka¿dej chwili rozszerzona przez Nabywcê.
  4. Ceny licencji okreœlone s¹ zgodnie z cennikiem og³aszanym przez Producenta lub jego przedstawicieli lub indywidualnie poprzez ustalenia pomiêdzy Nabywc¹ a Producentem lub jego przedstawicielem.
  5. Prawa przys³uguj¹ce Nabywcy w wyniku nabycia licencji na Oprogramowanie:
  1. zainstalowania, uruchamiania, przechowywania i korzystania z Oprogramowania w trybie okreœlonym w Procedurze instalacyjnej przez Producenta,
  2. utworzenie jednej kopii Oprogramowania do celów archiwalnych lub skopiowanie Oprogramowania na dysk twardy stacji roboczej w celu zachowania orygina³u do celów archiwalnych,
  3. u¿ywania Oprogramowania w sieci na wielu stanowiskach pod warunkiem posiadania odrêbnych licencji zezwalaj¹c¹ na pracê w sieci na okreœlonej liczbie stanowisk.

6. W przypadku jakichkolwiek w¹tpliwoœci Nabywcy, dotycz¹cych zakresu korzystania z Oprogramowania, Nabywca zobowi¹zany jest podj¹æ wszelkie mo¿liwe czynnoœci, w celu powiadomienia Producenta o zaistnia³ej sytuacji.

§ 4

Dodatkowe uprawnienia Nabywcy

  1. Nabywcy przys³uguje prawo do darmowych uaktualnieñ zainstalowanego i aktywowanego Oprogramowania przez okres 12 miesiêcy od daty pierwszej aktywacji. Po tym okresie uaktualnienia Oprogramowania do aktualnych wersji podlegaæ bêd¹ osobnej op³acie, zgodnej z obowi¹zuj¹cym cennikiem.
  2. Korzystanie z bie¿¹cych wiadomoœci o nowych produktach Producenta oraz „update’ach” i „upgrade’ach”.

§ 5

Ograniczenia korzystania z Oprogramowania

  1. Zakupione oprogramowanie z pojedyncz¹ licencj¹ mo¿e byæ u¿ywane na jednej stacji roboczej. U¿ytkowanie Oprogramowania lub jego czêœci lub elementów na ró¿nych stacjach roboczych, bez wykupionych dodatkowych licencji, jest niedopuszczalne.
  2. Zabronione jest:
  1. u¿ywanie Oprogramowania w wersji nie aktywowanej przez okres d³u¿szy ni¿ zezwalaj¹ na to klucze wersji demo,
  2. kopiowanie dokumentacji do³¹czonej do Oprogramowania,
  3. udzielanie licencji, po¿yczanie lub wydzier¿awianie jakiekolwiek czêœci Oprogramowania,
  4. próbowanie odtworzenia kodu Ÿród³owego Oprogramowania, stosuj¹c ró¿nego rodzaju techniki inwersji, wykorzystuj¹ce dekompilatory lub deasemblery,
  5. dokonywanie modyfikacji lub t³umaczenia,
  6. tworzenie produktów pochodnych na podstawie Oprogramowania,
  7. u¿ywanie Oprogramowania na liczbie stanowisk wiêkszej ni¿ zezwala na to zakupiona iloœæ licencji.

§ 6

Rozporz¹dzanie Oprogramowaniem

  1. Oprogramowanie nie mo¿e byæ przedmiotem najmu lub dzier¿awy. Oprogramowanie nie mo¿e byæ wykorzystywane przez osobê trzeci¹ za zgod¹ Nabywcy. Ponadto Nabywca nie jest uprawniony do œwiadczenia odp³atnie lub nieodp³atnie us³ug na rzecz osób trzecich za pomoc¹ Oprogramowania bez uprzedniej pisemnej zgody Producenta.
  2. Nabywca jest uprawniony do przekazania Oprogramowania na sta³e, osobie lub jednostce trzeciej, pod warunkiem spe³nienia nastêpuj¹cych punktów:
  1. zawiadomienia i uzyskania pisemnej zgody Producenta,
  2. ca³kowitego usuniêcia Oprogramowania z poprzedniej stacji roboczej,
  3. wyra¿enia zgody, przez Przyjmuj¹cego, na Warunki udzielenia licencji.

§ 7

Prawa i obowi¹zki Producenta Oprogramowania

  1. Producent uprawniony jest do kontroli zgodnoœci korzystania z Oprogramowania z Warunkami niniejszej umowy, a w szczególnych przypadkach, mo¿e ¿¹daæ dostêpu do miejsca instalacji Oprogramowania,
  2. Producent do³o¿y wszelkich starañ, aby Oprogramowanie by³o na bie¿¹co dostosowywane do przepisów prawa, w zakresie istotnym dla Nabywcy Oprogramowania.

§ 8

Gwarancja

  1. Producent gwarantuje, ¿e w okresie 90 (dziewiêædziesiêciu) dni od nabycia Oprogramowania wraz z noœnikiem, noœniki te bêd¹ wolne od wad produkcyjnych i materia³owych.
  2. W przypadku ujawnienia, w terminach wy¿ej wskazanych, wad noœników Oprogramowania, Nabywca nie póŸniej ni¿ w terminie 30 dni od dnia wykrycia wady bêdzie uprawniony do ¿¹dania od Producenta wymiany noœników na wolne od wad. Je¿eli po wymianie noœniki Oprogramowanie nadal nie spe³niaj¹ okreœlonych wymagañ, Nabywca jest uprawniony do odst¹pienia od umowy i ¿¹dania zwrotu zap³aconej ceny za Oprogramowanie.
  3. Producent nie gwarantuje, ¿e Oprogramowanie spe³ni wymagania Nabywcy albo, ¿e dzia³anie Oprogramowania bêdzie przebiegaæ bez zak³óceñ lub, ¿e w Oprogramowaniu nie bêdzie b³êdów.

§ 9

Aktywacja

  1. Aktywacja Oprogramowania powoduje przypisanie konkretnej licencji do sprzêtu, na którym przeprowadzana jest instalacja. Po przeprowadzeniu instalacji aktywacja licencji na innej stacji roboczej, z u¿yciem tego samego kodu aktywacyjnego, nie bêdzie mo¿liwa.
  2. Nabywcy przys³uguje prawo do przeniesienia licencji na Oprogramowanie na inn¹ stacjê robocz¹ po uprzednim skontaktowaniu siê, pisemnym potwierdzeniu przez Producenta i otrzymaniu nowego kodu aktywacyjnego.

§ 10

Wy³¹czenie odpowiedzialnoœci za szkodê

  1. Nabywca bierze na siebie ryzyko wynikaj¹ce ze skutków u¿ytkowania Oprogramowania.
  2. W przypadkach, gdy na mocy bezwzglêdnie obowi¹zuj¹cych przepisów prawa, Nabywca bêdzie mia³ prawo do ¿¹dania od Producenta odszkodowania, niezale¿nie od podstawy prawnej takich roszczeñ, odpowiedzialnoœæ Producenta bêdzie ograniczona, w najszerszym dozwolonym przez w³aœciwe prawo zakresie, do szkód bezpoœrednich, zaœ kwota odszkodowania bêdzie ograniczona do kwoty, jak¹ Nabywca zap³aci³ za Oprogramowanie.
  3. Producent, ani ¿aden z jego przedstawicieli i dystrybutorów, nie jest w ¿adnym wypadku odpowiedzialny za jak¹kolwiek szkodê (³¹cznie ze szkodami z tytu³u utraty zysków, przerw w dzia³alnoœci przedsiêbiorstwa, utratê informacji gospodarczych b¹dŸ jakimikolwiek innymi stratami finansowymi) bêd¹c¹ nastêpstwem u¿ywania albo niemo¿noœci u¿ywania Oprogramowania, w tym równie¿, w przypadku powiadomienia Producenta o mo¿liwoœci wyst¹pienia takich szkód, lub jeœli wyst¹pienie takich szkód mo¿na by³o w sposób uzasadniony przewidzieæ.

§ 11

Zerwanie umowy licencyjnej

  1. W przypadku naruszenia przez Nabywcê warunków niniejszej licencji, Producent ma prawo do zerwania, ze skutkiem natychmiastowym, umowy licencyjnej, i za¿¹daæ zap³aty kary umownej w kwocie 100 000 z³.

§ 12

Postanowienia koñcowe

  1. Wy³¹czenie, ograniczenie lub zmiana niniejszych Warunków wymaga dla swej wa¿noœci odrêbnej umowy miêdzy Nabywc¹ a Producentem.
  2. Do postanowieñ niniejszych Warunków stosuje siê przepisy prawa Rzeczypospolitej Polskiej.
  3. Wszelkie spory pomiêdzy Nabywc¹ a Producentem wynikaj¹ce z niniejszych postanowieñ bêd¹ rozstrzygane przez S¹d Powszechny w³aœciwy miejscowo ze wzglêdu na siedzibê Producenta, chyba ¿e Producent i Nabywca uzgodni¹ inny tryb rozstrzygniêcia danego sporu.


Regulamin uslug dodatkowych

Regulamin œwiadczenia us³ug pomocy technicznej i dostêpu do aktualizacji.

DEFINICJE

  1. OPROGRAMOWANIE – program komputerowy Platforma Zarz¹dzania – Pakiet ProfitCRM,
  2. AC SOFTWARE – AC Software Sp. z o.o., ul. Armii Krajowej 33, 48-370 Paczków,
  3. NABYWCA - osoba fizyczna, firma lub instytucja, która zainstalowa³a i u¿ywa OPROGRAMOWANIE na swoich komputerach (równie¿ w wersji demo) lub firma, która nie u¿ywa bezpoœrednio OPROGRAMOWANIA AC SOFTWARE, ale jest upowa¿niona przez AC SOFTWARE do jego odsprzeda¿y podmiotom trzecim.

POSTANOWIENIA OGÓLNE

  1. Niniejszy regulamin dotyczy œwiadczenia us³ug pomocy technicznej i dostêpu do aktualizacji dla oprogramowania produkowanego przez AC SOFTWARE.
  2. OPROGRAMOWANIE mo¿e zawieraæ programy uzupe³niaj¹ce firm trzecich, tzn.: Go-Global firmy Graphon www.graphon.com, FastReport firmy FastReports Inc. www.fast-report.com, Microsoft SQL Server firmy Microsoft www.microsoft.com, CTI Ositron firmy Ositron www.ositron.pl.
  3. Pomoc techniczna i/lub aktualizacje œwiadczone s¹ przez AC SOFTWARE na rzeczy NABYWCY OPROGRAMOWANIA..
  4. Pomoc techniczna dotyczy tylko OPORGRAMOWANIA komercyjnego, tzn. p³atnego oraz wersji testowych tego OPROGRAMOWANIA w okresie obowi¹zywania wersji demo.
  5. Aktualizacje dotycz¹ tylko OPROGRAMOWANIA, którego producentem jest AC SOFTWARE.
  6. AC SOFTWARE dostarcza trzy typy us³ug pomocy technicznej:
    • PAKIET INSTALACYJNY
    • ELEKTRONICZNA POMOC TECHNICZNA,
    • PAKIET KONSULTANT

oraz us³ugê dostêpu do aktualizacji zwan¹ „DOSTÊP DO AKTUALIZACJI”

WARUNKI I ZAKRES US£UG

  1. AC SOFTWARE udziela pomocy technicznej w formie konsultacji tylko i wy³¹cznie w zakresie instalacji, aktywacji, konfiguracji oraz obs³ugi OPROGRAMOWANIA w œrodowisku NABYWCY,
  2. Poprzez konsultacjê rozumie siê przekazanie informacji i/lub instrukcji.
  3. Wszelkie dzia³ania konsultanta maj¹ce na celu wykonanie dzia³añ na sprzêcie oraz oprogramowaniu na nim zainstalowanym, traktowane s¹ jako us³ug dodatkowe. Cena us³ug dodatkowych zale¿na jest od konkretnego przypadku i zostanie ka¿dorazowo okreœlona przez AC SOFTWARE przed rozpoczêciem tych dzia³añ i akceptacj¹ warunków przez NABYWCÊ.
  4. AC SOFTWARE dostarcza NABYWCY informacje zwi¹zane ze œwiadczonymi us³ugami drog¹ mailow¹ lub telefoniczn¹ na wskazany przez u¿ytkownika adres e-mail lub numer telefonu.
  5. NABYWCA jest zobowi¹zany do podania adresów e-mail i/lub numer telefonu kontaktu oraz do dokonywania aktualizacji tych danych w trakcie trwania us³ugi.
  6. AC SOFTWARE nie odpowiada za niedostarczenie informacji do NABYWCY na skutek podania nieprawid³owego adresu e-mail i/lub numeru telefonu do kontaktu lub innych problemów technicznych.
  7. Podanie adresu e-mail przez NABYWCÊ stanowi jednoczeœnie zgodê na otrzymywanie informacji o nowych ofertach promocyjnych, produktach i us³ugach oraz innych informacji handlowych oraz na przesy³anie takich informacji za pomoc¹ œrodków komunikacji elektronicznej (np. e-mail) jest równoznaczne z wyra¿eniem takiej zgody zgodnie z przepisami ustawy o ochronie danych osobowych oraz ustawy o œwiadczeniu us³ug drog¹ elektroniczn¹ z dnia 18 lipca 2002 r. (Dz. U. Nr 144, poz. 1204).
  8. NABYWCY, którzy zakupili OPROGRAMOWANIE i/lub dostêp do zdalnej pomocy technicznej do dnia 31.01.2009r. automatycznie przejd¹ na PAKIET KONSULTANT z uwzglêdnieniem dotychczas obowi¹zuj¹cych terminów.

PAKIET INSTALACYJNY

  1. PAKIET INSTALACYJNY obejmuje pomoc wy³¹cznie w zakresie instalacji, aktywacji oraz przeniesienia licencji OPROGRAMOWANIA.
  2. Konsultacje mog¹ odbywaæ siê za poœrednictwem nastêpuj¹cych mediów:

  • formularz zg³oszeniowy dostêpny w strefie klienta na stronach www.acsoftware.pl,
  • poczta elektroniczna E-mail,
  • telefon,
  • skype,
  • FAX,
  • GG.

ELEKTRONICZNA POMOC TECHNICZNA

  3. ELEKTRONICZNA POMOC TECHNICZNA obejmuje PAKIET INSTALACYJNY oraz umo¿liwia uzyskanie pomocy technicznej w zakresie konfiguracji oraz obs³ugi OPROGRAMOWANIA za poœrednictwem nastêpuj¹cych mediów:

- poczta elektroniczna E-mail,

- formularz zg³oszeniowy dostêpny w strefie klienta na stronach www.acsoftware.pl,

- FAX

  4. AC SOFTWARE zobowi¹zuje siê odpowiedzieæ na problemy zg³aszane w formie ELEKTRONICZNEJ w jak najkrótszym czasie, jednak nie póŸniej ni¿ w ci¹gu 3 dni roboczych od momentu otrzymania zg³oszenia.
  5. Je¿eli udzielenie odpowiedzi nie jest mo¿liwe w okresie 3 dni roboczych, AC SOFTWARE zobowi¹zany jest do podania przyczyn niemo¿noœci udzielenia odpowiedzi oraz podania szacunkowego terminu jej udzielenia.
  6. Je¿eli NABYWCA nie posiada dostêpu do PAKIETU KONSULTANT i/lub AKTUALIZACJI, a rozwi¹zanie problemu lub udzielenie odpowiedzi wymaga wykorzystanie narzêdzi/us³ug zawartych w PAKIECIE KONSULANT lub us³udze DOSTÊPU DO AKTUALIZACJI, NABYWACA zobligowany jest do wykupienia tych opcji. W przeciwnym wypadku problem lub zapytanie nie zostanie rozwi¹zane.
  7. Udzielenie odpowiedzi ze strony AC SOFTWARE mo¿e wymagaæ udzielenia przez NABYWCÊ dodatkowych wyjaœnieñ i mo¿e trwaæ do czasu wyjaœnienia problemu lub odpowiedzi na zadane pytanie, niezale¿nie od liczby kontaktów do tego niezbêdnych. Wyjaœnienie problemu niekoniecznie polega na jego usuniêciu, poniewa¿ mo¿e okazaæ siê, ¿e problem jest nierozwi¹zywalny. W takim wypadku AC SOFTWARE udziela NABYWCY informacji wyjaœniaj¹cych przyczyny problemu.

PAKIET KONSULTANT

  1. PAKIET KONSULTANT rozszerza us³ugê ELEKTRONICZNEJ POMOCY TECHNICZNEJ o mo¿liwoœæ konsultacji za poœrednictwem telefonu, komunikatorów (Skype, GG) oraz konsultacji przy u¿yciu tzw. wspó³dzielonych zdalnych pulpitów (E-desk)
  2. Koszt po³¹czenia telefonicznego ponoszony jest przez NABYWCÊ OPROGRAMOWANIA. Koszt po³¹czenia zale¿ny jest od stawek operatora NABYWCY.
  3. Infrastrukturê dla E-desk (wspó³dzielonych zdalnych pulpitów) zapewnia i op³aca AC SOFTWARE.
  4. AC SOFTWARE do³o¿y wszelkich starañ, aby udzieliæ odpowiedzi bezpoœrednio podczas rozmowy.
  5. Je¿eli odpowiedŸ nie jest mo¿liwa bezpoœrednio podczas rozmowy, PRODUCENT zobowi¹zany jest do podania przyczyn niemo¿noœci udzielenia odpowiedzi oraz podania szacunkowego terminu jej udzielenia.
  6. PAKIET KONSULTANT jest dostêpny od poniedzia³ku do pi¹tku w godzinach 8.00 – 16.00 czasu œrodkowoeuropejskiego, z wyj¹tkiem dni ustawowo wolnych od pracy.

DOSTÊP DO AKTUALIZACJI

  1. DOSTÊP DO AKTUALIZACJI polega na pod³¹czeniu stacji roboczych NABYWCY, z aktywowan¹ licencj¹ OPROGRAMOWANIA, do aktualizacji dotycz¹cych OPROGRAMOWANIA.
  2. W wyj¹tkowych sytuacjach DOSTÊP DO AKTUALIZACJI mo¿e obowi¹zywaæ równie¿ dla wersji demo OPROGRAMOWANIA.

BEZP£ATNA POMOC TECHNICZNA I SERWER AKTUALIZACJI

  1. NABYWCA korzystaj¹cy z OPROGRAMOWANIA w wersji demo objêty jest darmow¹ pomoc¹ techniczn¹ w zakresie PAKIETU KONSULTANT.
  2. BEZP£ATNA POMOC TECHNICZNA w wersji demo nie obowi¹zujê NABYWCÓW, którzy zakupili OPROGRAMOWANIE.
  3. Wszystkich NABYWCÓW obejmuje bezp³atny i bezterminowy PAKIET INSTALAYJNY
  4. W okresie 1 miesi¹ca od momentu aktywacji pierwszej licencji na OPROGRAMOWANIE NABYWCY przys³uguje bezp³atna pomoc w zakresie PAKIETU KONSULTANT.
  5. W okresie 12 miesiêcy od momentu aktywacji pierwszej licencji na OPROGRAMOWANIE NABYWCY przys³uguje bezp³atna ELEKTRONICZNA POMOC TECHNICZNA.
  6. W okresie 12 miesiêcy od momentu aktywacji pierwszej licencji na OPROGRAMOWANIE NABYWCY przys³uguje bezp³atny SERWER AKTUALIZACJI.

P£ATNA POMOC TECHNICZNA i SERWER AKTUALIZACJI

  1. Po wygaœniêciu bezp³atnej ELEKTRONICZNEJ POMOCY TECHNICZNEJ i/lub PAKIETU KONSULTANT i/lub DOSTÊPU DO AKTUALIZACJI, NABYWCA mo¿e dokonaæ zakupu ww. us³ug zgodnie z obowi¹zuj¹cym cennikiem.
  2. Ww. us³ugi kupowane s¹ osobno dla ka¿dego z komercyjnych programów AC SOFTWARE. Zakup ww. us³ug dla jednego programu nie upowa¿nia NABYWCY do otrzymania pomocy technicznej w zakresie innego programu AC SOFTWARE.

P£ATNOŒCI

  1. P³atnoœci za ELEKTRONICZN¥ POMOC TECHNICZN¥, PAKIET KONSULTANT i/lub DOSTÊP DO AKTUALIZACJI nale¿y dokonaæ przed skorzystaniem z ww. us³ug.
  2. AC SOFTWARE nie bêdzie œwiadczyæ us³ug NABYWCOM, którzy nie uregulowali wszystkich nale¿noœci, czy to z tytu³u zakupu licencji na OPROGRAMOWANIE, czy z tytu³u zakupu ww. us³ug .

POSTANOWIENIA KOÑCOWE

  1. AC SOFTWARE nie ponosi odpowiedzialnoœci za przerwy w œwiadczeniu us³ug, które zaistnia³y z przyczyn innych ni¿ zawinione wy³¹cznie przez AC SOFTWARE.
  2. AC SOFTWARE zastrzega sobie prawo zmian w niniejszym regulaminie oraz cenniku ELEKTRONICZNEJ POMOCY TECHNICZNEJ, PAKIETU KONSULTANT i DOSTÊPU DO AKTUALIZACJI. Zmiany obowi¹zuj¹ od momentu ich publikacji. Wraz z ka¿d¹ zmian¹ niniejszy regulamin bêdzie publikowany z dat¹ ostatniej zmiany.
  3. AC SOFTWARE zobowi¹zuje siê do poinformowania o zmianie regulaminu i/lub cennika co najmniej 30 dni przed zaplanowan¹ dat¹ publikacji.
  4. Nazwy: AC SOFTWARE, ProfitCRM, ProfitCRM 3U, Platforma Zarz¹dzania s¹ znakami towarowymi lub zastrze¿onymi znakami towarowymi firmy AC SOFTWARE Sp. z o.o. lub jej oddzia³ów, zarejestrowanych w Polsce i innych krajach. Pozosta³e wymienione nazwy zosta³y u¿yte w celach informacyjnych i s¹ zastrze¿one przez ich w³aœcicieli.

DANE KONTAKTOWE

Aktualne dane tele-adresowe dotycz¹ce pomocy technicznej znajduj¹ siê pod adresem http://www.acsoftware.pl/kontakt1.html


Kontakt

Dzia³ handlowy - Pomoc w zakresie obs³ugi ProfitCRM
Daniel Trzeciak tel. (077) 439 94 37 kom. 0 668 217 526 d.trzeciak@acsoftware.pl skype: daniel.trzeciak.acsoftware.pl | Andrzej Tomicki tel. (077) 439 94 36 kom. 0 668 217 529 a.tomicki@acsoftware.pl skype: andrzej.tomicki.acsoftware.pl
AC SOFTWARE
AC SOFTWARE Sp. z o.o. ul. Armii Krajowej 33; 48-370 Paczków www.acsoftware.pl www.profitcrm.pl |


Rozpoczecie instalacji

Witamy w Kreatorze instalacji programu Platforma Zarz¹dzania - Pakiet ProfitCRM.


Umowa licencyjna

Kontynuowanie instalacji wymaga zaakceptowanie warunków Umowy licencyjnej.

Pe³ny tekst Umowy licencyjnej.


Ekspresowa

Opis rodzajów instalacji:

1. Pe³na (ekspresowa)

Na stanowisku zostanie zainstalowane oprogramowanie ProfitCRM i Microsoft SQL Server 2005 Express Edition bez mo¿liwoœci wyboru dodatkowych opcji.

Klikniêcie na przycisku Instaluj rozpocznie instalacjê.


Potwierdzenie instalacji ProfitCRM

Opis rodzajów instalacji:

1. Pe³na (ekspresowa)

Na stanowisku zostanie zainstalowane oprogramowanie ProfitCRM i Microsoft SQL Server 2005 Express Edition bez mo¿liwoœci wyboru dodatkowych opcji.

Klikniêcie na przycisku Instaluj rozpocznie instalacjê.


Proces instalacji MS SQL Server 2005 EE

Proces instalacji obejmuje:

- Microsoft .NET 2.0,

- Microsoft SQL Server 2005 Express Edition,

- struktury bazy danych.


Zaawansowana

Opis rodzajów instalacji:

2. Zaawansowana

Umo¿liwia:

- zmianê folderu instalacyjnego,

- instalacjê tylko Microsoft SQL Server 2005 Express Edition,

- instalacje struktury bazy danych na istniej¹cym MS SQL Server 2005,

- odznaczenie instalacji przyk³adowych danych,

- itd.


Instalacja bazy na istniejacym MS SQL 2005

W przypadku gdy na danym stanowisku oprogramowanie MS SQL 2005 zosta³o wczeœniej zainstalowane nale¿y wybraæ opcjê „Istniej¹cy serwer MSSQL 2005”. Instalator zainstaluje strukturê bazy danych na istniej¹cym serwerze.

UWAGA! W przypadku instalacji struktury bazy danych na MS SQL 2000 DE prosimy o kontakt.


Opcje instalacji

Nazwa serwera

Wskazujemy serwer spoœród aktualnie dostêpnych.

Uwierzytelnianie

Wybieramy sposób uwierzytelniania.

UWAGA! Dla uwierzytelniania SQL Server nale¿y podaæ U¿ytkownika i Has³o.

Klikamy na Po³¹cz.

Nazwa bazy

Wybieramy <Utwórz now¹ bazê>.

Nazwa nowej bazy

Wprowadzamy nazwê.

Dalej patrz: Folder Menu Start


Instalacja tylko MS SQL 2005 EE

W przypadku instalacji tylko oprogramowania MS SQL 2005 EE nale¿y wybraæ opcjê „MSSQL 2005 Express Edition”. Instalator zainstaluje strukturê bazy danych i MS SQL Server 2005 EE.

UWAGA! W przypadku instalacji struktury bazy danych na MS SQL 2000 DE prosimy o kontakt.


Proces instalacji

Proces instalacji oprogramowania Microsoft SQL Server 2005 EE.

Dalej patrz: Folder Menu Start


Folder Menu Start

W celu zmiany nazwy lub lokalizacji folderu nale¿y klikn¹æ Przegl¹daj.


Dodatkowe zadania

Definiujemy dodatkowe opcje i klikamy Dalej .


Potwierdzenie instalacji

Definiujemy dodatkowe opcje i klikamy Dalej .


Koniec instalacji.


Pierwsze uruchomienie

W celu uruchomienia nale¿y klikn¹æ dwukrotnie na ikonie utworzonej na Pulpicie lub na Pasku szybkiego uruchamiania.


Logowanie do ProfitCRM

UWAGA! Domyœlna baza to ProfitCRM - demo. W celu zalogowania siê do bazy "pustej" nale¿y wybraæ bazê ProfitCRM.

Proszê zalogowaæ siê do ProfitCRM.

u: Administrator

h: profitcrm

Po zalogowaniu pojawi siê okno umo¿liwiaj¹ce uzyskanie/wprowadzenie KODU URUCHOMIENIOWEGO.

W celu uzyskania kodu nale¿y wype³niæ formularz. Po zweryfikowaniu danych AC SOFTWARE przeœle na adres podany w formularzu kod.


Kod uruchomieniowy

Po zalogowaniu pojawi siê okno umo¿liwiaj¹ce uzyskanie KODU URUCHOMIENIOWEGO.

W celu uzyskania BEZP£ATNEGO kodu uruchomieniowego nale¿y klikn¹æ na Uzyskaj bezp³atny kod i wype³niæ formularz.


Formularz

Po pozytywnym zweryfikowaniu danych przez AC SOFTWARE kod zostanie przes³any na podany w formularzu adres E-mail.

AC SOFTWARE zobowi¹zuje siê do odes³ania kodu uruchomieniowego w ci¹gu dwóch dni roboczych. W praktyce trwa to maksymalnie 30 minut.

NIP. Uzupe³nienie tego pola pozwoli na pod³¹czenie stanowiska do serwera aktualizacji i uaktualnienie oprogramowania do najnowszej wersji.

Przesy³aj¹c formularz jednoczeœnie wyra¿aj¹ Pañstwo zgodê na przetwarzanie danych osobowych w rozumieniu art. 23 ust. 1 pkt 1 ustawy z dnia 29 sierpnia 1997 r.


Wprowadzenie kodu uruch.

Otrzymany kod uruchomieniowy wprowadzamy w polu obok przycisku Uzyskaj bezp³atny kod i klikamy na OK.


Instalacja sieciowa

W przypadku instalacji wersji sieciowej nale¿y, w pierwszej kolejnoœci, wykonaæ instalacjê jednostanowiskow¹.


Export ustawieñ

Po zakoñczonej instalacji jednostanowiskowej nale¿y zainstalowaæ aplikacjê ProfitCRM na kolejnych stanowiskach roboczych. Patrz: Instalacja stacji roboczych. Przed rozpoczêciem instalacji proszê przeprowadziæ eksport ustawieñ dostêpowych do bazy danych. W tym celu nale¿y uruchomiæ ProfitCRM (nie logowaæ siê) i wybraæ Ustawienia/ Bazy danych. Nastêpnie kolejno Narzêdzia i Eksportuj ustawienia.

Zapisaæ plik eksportu (dbconfig.dat) na dysku przenoœnym lub katalogu udostêpnionym w sieci.


Instalacja stacji roboczych

Przeprowadziæ instalacjê na komputerze/komputerach, które maj¹ byæ stacjami roboczymi, wybieraj¹c opcje podczas instalacji „Minimalna instalacja (stacja robocza)”, nastêpnie postêpowaæ zgodnie ze wskazówkami instalatora.

Po instalacji nale¿y uruchomiæ program ProfitCRM oraz zaimportowaæ ustawienia dostêpu do bazy danych.


Import ustawieñ

Analogicznie jak w pkt Export ustawieñ, w koñcowym etapie wybieramy Importuj ustawienia.


Logowanie do ProfitCRM

UWAGA! Domyœlna baza to ProfitCRM - demo. W celu zalogowania siê do bazy "pustej" nale¿y wybraæ bazê ProfitCRM.

Proszê zalogowaæ siê do ProfitCRM.

u: Administrator

h: profitcrm

Po zalogowaniu pojawi siê okno umo¿liwiaj¹ce uzyskanie/wprowadzenie KODU URUCHOMIENIOWEGO.

W celu uzyskania kodu uruchomieniowego nale¿y wype³niæ formularz na ka¿dym stanowisku. Po zweryfikowaniu danych AC SOFTWARE przeœle na adres E-mail podany w formularzu kod.


Krok 1

Uruchamiamy oprogramowanie ProfitCRM.

Przed zalogowaniem wybieramy Ustawienia i Dostêpne modu³y.

W kolejnym etapie wy³¹czamy modu³y, dla których nie zosta³y zakupione licencje. Lista aktywnych modu³ów musi byæ zgodna z list¹ zakupionych modu³ów.

Nastêpnie logujemy siê do ProfitCRM.

Domyœlnie: U¿ytkownik: Administrator, Has³o: profitcrm,


Krok 2

Po zalogowaniu pojawi siê okno zawieraj¹ce informacje o iloœci dni pozosta³ych na korzystanie z ProfitCRM w wersji demo.

W celu aktywacji klikamy Dalej.


Krok 3

Podczas instalacji nale¿y zapoznaæ siê z treœci¹ Umowy licencyjnej na oprogramowanie „Platforma Zarz¹dzania – Pakiet ProfitCRM”, Patrz: Treœæ Umowy licencyjnej,

nastêpnie zaznaczyæ „Akceptujê warunki umowy licencyjnej” i klikn¹æ Dalej.

UWAGA! Aktywacja oprogramowania wymaga zaakceptowania umowy licencyjnej.


Krok 4

Kolejny etap aktywacji produktu to wprowadzenie otrzymanych kodów aktywacyjnych. W tym celu nale¿y klikn¹æ przycisk „WprowadŸ kody licencji z dysku lub p³yty CD”, a nastêpnie wskazaæ otrzymany klucz i klikn¹æ Otwórz. (rozszerzenie pliku .asl) np. 100 - 105.asl.


Krok 5

Aktywuj¹c stanowisko robocze wybieramy dostêpny na liœcie klucz i klikamy OK. Ka¿dy klucz mo¿e byæ wykorzystany tylko na jednym stanowisku roboczym.

W przypadku aktywacji wiêkszej iloœci stanowisk czynnoœæ t¹ wykonujemy na ka¿dym stanowisku

Wybieraj¹c klucz, w oknie Zawartoœæ pakietu bêd¹ wyœwietlane modu³y zawarte w danym kluczu. W przypadku zró¿nicowanej konfiguracji modu³ów na stanowiskach roboczych, nale¿y dopasowaæ odpowiedni klucz do odpowiedniego stanowiska. W przypadku jednakowej konfiguracji modu³ów na ka¿dym stanowisku, wybieramy kolejno dostêpne klucze.


Krok 6

Numery seryjne zostan¹ automatycznie wczytane dla modu³ów dostêpnych dla danej licencji.

UWAGA! Nale¿y sprawdziæ, czy dla ka¿dego modu³u zosta³ przypisany klucz. W przeciwnym przypadku nale¿y wybraæ inn¹ licencjê lub wy³¹czyæ modu³/y, na które nie zosta³a zakupiona licencja.

W celu wy³¹czenia modu³ów nale¿y, przed logowaniem, wybraæ Ustawienia i Dostêpne modu³y.


Krok 7

Wprowadzamy dane licencjonobiorcy.

UWAGA! Wszystkie pola musz¹ zostaæ uzupe³nione.


Krok 8

Przeprowadzamy aktywacjê przez Internet.

W przypadku braku dostêpu do Internetu lub innego powodu uniemo¿liwiaj¹cego pomyœlne dokoñczenie aktywacji produktu nale¿y skorzystaæ z drugiej opcji Generowanie pliku rejestracyjnego.


Krok 9

Przeprowadzamy aktywacjê przez Internet. Po pomyœlnym aktywowaniu pojawi siê odpowiedni komunikat:

„Produkt zosta³ pomyœlnie aktywowany. Dziêkujemy.”

W przypadku braku dostêpu do Internetu lub innego powodu uniemo¿liwiaj¹cego pomyœlne dokoñczenie aktywacji produktu nale¿y skorzystaæ z drugiej opcji Generowanie pliku rejestracyjnego.


1. Generowanie pliku rejestracyjnego

Plik rejestracyjny nale¿y wys³aæ jako za³¹cznik wiadomoœci E-mail na adres marketing@acsoftware.pl zamieszczaj¹c w temacie wiadomoœci tekst: „Aktywacja pliku rejestracyjnego”.

UWAGA! W przypadku aktywacji dwóch lub wiêcej stanowisk roboczych, nale¿y na ka¿dym stanowisku wygenerowaæ plik rejestracyjny, gdzie podczas zapisywania nale¿y zawsze wskazaæ ten sam plik (NADPISAÆ GO) i przes³aæ do AC SOFTWARE na ww. adres e-mail.

Aktywowany plik rejestracyjny zostanie odes³any do Pañstwa drog¹ elektroniczn¹.


2. Wczytanie pliku rejestracyjnego

Po otrzymaniu aktywowanego pliku rejestracyjnego nale¿y ponownie wykonaæ KROKI od 1 do 7 i wybraæ opcjê

„Wprowadzenie danych ze zwrotnej p³yty CD”


3. Wskazanie pliku rejestracyjnego

Wskazaæ otrzymany, aktywowany plik rejestracyjny i klikn¹æ Aktywuj.

Po pomyœlnej aktywacji produktu pojawi siê komunikat:

„Produkt zosta³ pomyœlnie aktywowany. Dziêkujemy.”

Klikamy OK. i oprogramowanie na tym stanowisku zosta³o aktywowane.

Aktywacja oprogramowania na kolejnych stanowiskach odbywa siê w identyczny sposób i z wykorzystaniem tego samego pliku rejestracyjnego.


Krok 1

Z poziomu Panelu sterowania nale¿y odinstalowaæ MIcrosoft SQL Server 2005 EE, który instalowany jest wraz z ProfitCRM, zaczynaj¹c od Microsoft SQL Server 2005.

Proszê zaznaczyæ i klikn¹æ Usuñ lub Odinstaluj.

UWAGA! Je¿eli jednoczeœnie ma zostaæ przeniesiona baza danych proszê w pierwszej kolejnoœci wykonaæ czynnoœci z pkt. Migracja bazy danych .


Krok 2

Zaznaczamy Remove SQL Server 2005 instance components i jednoczeœnie zaznaczamy instancjê ProfitCRM: Data Engine. Klikamy Dalej.


Krok 3

Potwierdzamy odinstalowywane komponenty. Klikamy Zakoñcz.


Krok 4

Z poziomu Panelu sterowania nale¿y odinstalowaæ oprogramowanie Platforma Zarz¹dzania <wersja>. W tym celu nale¿y zaznaczyæ i klikn¹æ Usuñ lub Odinstaluj.

Czynnoœci z poziomu Panelu sterowania zosta³y zakoñczone.


Krok 5

Nale¿y usun¹æ dwa pliki profitcrm.mdf i profitcrm_log.ldf z katalogu Data (domyœlna œcie¿ka C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Data).

UWAGA! Usuniêcie ww. plików spowoduje utratê danych.


Calkowite usuniecie ProfitCRM (stacja robocza)

W celu ca³kowitego usuniêcia ProfitCRM "stacja robocza" nale¿y wykonaæ Krok 4 - Re-Instalacja ProfitCRM.


Calkowite usuniecie MS SQL Server

W celu ca³kowitego odinstalowania MS SQL Server 2005 nale¿y wykonaæ wszystkie czynnoœci opisane w Re-instalacja ProfitCRM i usun¹æ w Panelu sterowania pozosta³e narzêdzia wchodz¹ce w sk³ad MS SQL Server 2005:

- Microsoft SQL Server Native Client,

- Microsoft SQL Server Setup Support Files (English),

- Microsoft SQL Server VSS Writer,

- MSXML 6.0 Parser.

Zaznaczamy odpowiedni i klikamy Usuñ lub Odinstaluj.


Integracja z telef. Siemens

Oprogramowanie ProfitCRM integruje się z urządzeniami wyposażonymi w interfejs współpracujący z MS-TAPI. Wśród produktów firmy Siemens® są to: optiPoint 410 economy, optiPoint 410 standard, optiPoint 410 advance, optiPoint 420 economy, optiPoint 420 economy plus, optiPoint 420 standard, optiPoint 420 advance, optiPoint 500 economy, optiPoint 500 basic, optiPoint 500 standard, optiPoint 500 advance, optiPoint 600 office.

Moduł CallCenter umożliwia:

- Identyfikację rozmowy przychodzącej na podstawie numerów telefonów

zapisanych na kartach tele-adresowych personelu, kontaktów personalnych

oraz podmiotów,

- Identyfikację rozmowy wychodzącej,

- Podgląd aktualnie prowadzonych rozmów w obrębie całej firmy.

- Wprowadzenie notatek z rozmów telefonicznych.


Instalacja sterownika

Nale¿y pobraæ instalator Siemens CallBridge TU ze strony producenta bądź alternatywnej lokalizacji, rozpakowaæ archiwum w dowolnym miejscu na dysku i podłączyæ telefon Siemens HiPath do komputera.

Podczas instalacji nowego sprzętu nale¿y wskazaæ folder, do którego zostało rozpakowane archiwum jako źródło sterowników.

Po zainstalowaniu sprzętu zaleca się ponowne uruchomienie systemu.

Uruchomiæ instalator – plik setup.exe


Krok 1

Po uruchomieniu instalatora wybierz model centrali (PBX Model) oraz aparatu telefonicznego (Product).


Krok 2

Po zainstalowaniu sterownika TAPI instalator przejdzie do jego konfiguracji. Do tego miejsca będzie jeszcze można powróciæ z panelu konfiguracyjnego modułu CallCenter.


Krok 3

Dwa ostatnie etapy konfiguracji pozwalają na wprowadzenie szczegółowych ustawieñ. Można pozostawiæ domyślne ustawienia klikając Dalej, a następnie

Zakoñcz.


Krok 4

Uruchomiæ oprogramowanie ProfitCRM z zainstalowanym modułem CallCenter.

Zalogowaæ siê do systemu.

Przejśæ do panelu administracyjnego Menu główne/Administracja/ zakładka Opcje/ CallCenter / Ustawienia telefonu (MS-TAPI).


Krok 5

Z listy urządzeñ wybieramy CallBridge TU.

Następnie klikamy OK.


Krok 6

Aby urządzeniem domyślnym dla całej jednostki organizacyjnej było CallBridge TU należy wpisaæ w gałęzi CallCenter->Nazwa domyślnego urządzenia wartośæ CallBridge TU. Pozwoli to pominąæ proces konfiguracji programu ProfitCRM na pozostałych stanowiskach.


Wspierane centralki

Funkcjonalnoœæ zawsze w zale¿noœci u¿ytego TAPI Service Providers (TSP)

Producent: | Centralki:
Ackermann | Euracom 4D00
Agfeo | AS 40, AS 4000, AS 1x, AS 2x, AS 3x
Alcatel | Office Omni, Office E, 4400
Aastra/Ascom | Ascotel 20XX, Ascotel 200 ab SW-Stand 2.0
Auerswald | COMpact 2104, 2104 USB, 2104 DSL, 2206 USB, 4410 USB, COMmander -Basic, -Basic 19", -Guard | ETS -2106, -2204, -4308
BinTec | Xcentric
Cisco | Call Manager 3.X, 4.X TAPI
DeTeWe | OpenCom 1000, 1010, 100 Varix 2000, 200
Dt.Telekom | Octopus 180i, M, M26, E30, E300, F
Elmeg | C XX xe, C XX m, d@vos XX, ICT xxx, ICT xxx-rack
Ericsson | Businessphone ASB 250/50 V4.0, Businessphone ASB 150/02 V4.0, MD 110
Gesko | Office 1106/14, Office 2108/16, rodzina 115
Hörmann | Modular business
Lucent | ArgentOffice, ArgentPhone
NEC | 32i Advanced, DX 500
Nortel Networks / EADS | Meridian / MC 6500
Panasonic | KX-TD 816, KX-TD 1232, KX-TD 500, KX-TDA 100/200, KX-TD30, KX-TDA 600 (TAPI darmowe)
Philips | SOPHO IS 3000
Siemens | Hicom 150 Office, Hicom 300, Hicom 300 E, seria Hipath (TAPI dodatkowo p³atne)
Tenovis | i 33xe
Platan | Sigma, Optima, Micra (tylko po RS-232 i karcie LAN)
Slican | CCT-1668, NCT
tevitel | IPBX (TAPI darmowe)
wspierane aparaty telefoniczne - CTI Single
Funkcjonalnoœæ zawsze w zale¿noœci od u¿ytego TAPI Service Providers (TSP)
Centralki: | Aparaty telefoniczne:
Alcatel Office, 4400 | First, Easy,Premium, Advance
Ascotel 20XX, | Office mit Pocketadapter
Auerswald | COMfort 1200, 2000, 2000 plus
DeTeWe Varix 14, 200,OpenCom | DeTeWe SD 38, SD 48
Elmeg | C 100, CS 100, C 200, C 300, CS 300, C 310, CS 310, CS320
EADS MC 6500 | Digitaler Apparat, Software Release 8.6
NEC 16i, 32i, DX 500 | 24B TSX, 24B TUX, 24B TSXH, 24BTUXH
octopus 180i, M 26, K, M, E | octophone 26*, 28*, 50, 80, 81, 86
Panasonic KX-TD xx, KX-TDA xx | Panasonic KX-T76xx, KX-T72xx, KX-T75xx
Philips SOPHO is 3000 | Philips SOPHO ERGOLINE
Siemens Hicom | optiSet*, optiPoint*
Tenovis i33, i3 | Tenovis T1
Tiptel | 192 / 193
Direkt am NTBA: | Europa 30i, EuroPhone L, elmeg C 100, C 200, C 300

* wymagany Adapter w telefonie

System operacyjny dla CTI Server:

Microsoft Windows 2000 Server, Microsoft Windows Terminal Server, Microsoft Windows 2003 Server, Microsoft Windows Server jest wymagany, jeœli TSP do centrali bazuje na TAPI 2.1.

System operacyjny dla CTI Client:

Microsoft Windows 98, Microsoft Windows ME, Microsoft Windows XP, Microsoft Windows 2000, Microsoft Windows Terminal, MAC-Clients z emulacj¹ Windows


Import danych

Automat dzia³a z oprogramowaniem ProfitCRM w wersji co najmniej 2.1. W przypadku starszej wersji nale¿y pobraæ aktualizacje za pomoc¹ us³ugi LiveUpdate.

1. Zalogowaæ siê do ProfitCRM jako Administrator.

2. Przygotowaæ bazê ProfitCRM pod k¹tem importowanych danych.

- je¿eli z pliku Ÿród³owym jest prowadz¹cy/opiekun nale¿y dodaæ u¿ytkowników przewidzianych w imporcie,

- je¿eli w pliku Ÿród³owym s¹ kryteria segregacji (podzia³) klientów nale¿y utworzyæ identyczne lub podobne cechy/kryteria segregacji.

3. Wylogowaæ siê z ProfitCRM.

4. Uruchomiæ program imoprtuj¹cy . Menu start/Programy/Ac Software/Narzêdzia/Import danych (domyœlna œcie¿ka do pliku: C:\Program Files\Ac.Software\Platforma\IdPCRM.exe) stanowisku z zainstalowanym pakietem MS Office.


Krok 1 Format bazy zrodlowej

Wybieramy format posiadanej bazy danych i odpowiednie kodowanie. Domyœlne Windows-1250.


Krok 2 Parametry imoprtu

Zaznaczamy odpowiednie opcje:

  1. Je¿eli posiadamy np. historiê kontaktów w zewnêtrznym Ÿródle/pliku to zaznaczamy dodatkow¹ opcjê. Ponadto mo¿emy wybraæ do jakiego obiektu maj¹ zostaæ zaimportowane dane.
  2. Je¿eli importujemy kontakty personalne, gdzie imiê i nazwisko jest wprowadzone w jednym polu, nale¿y zaznaczyæ odpowiedni algorytm rozdzielania. Opcja „Auto” – system automatycznie rozpozna imiê .
  3. W przypadku, gdy chcemy utworzyæ dla ka¿dego importowanego podmiotu katalog w magazynie plików nale¿y zaznaczyæ odpowiednia opcjê.
  4. W przypadku, gdy dokonujemy importu do bazy, w której istniej¹ wpisy podmiotów (nie oczyszczamy) zalecane jest w³¹czenie kontroli unikalnoœci o odznaczenie „oczyszczania”.
  5. W przypadku gdy dokonujemy importu po raz pierwszy i wczeœniej wprowadzane dane s¹ nam niepotrzebne zalecane jest zaznaczenie opcji „oczyszczania” bazy danych.


Krok 3 Wariant dla XLS i CSV (MS Excel)

Wskazujemy g³ówn¹ bazê danych.

W przypadku gdy wczeœniej nie zaznaczyliœmy opcji importu historii kontaktów z notatek, wskazanie drugiego Ÿród³a nie bêdzie wymagane.


Krok 3 Wariant dla MDB (MS Access)

Wskazujemy g³ówn¹ bazê danych i tabele zawieraj¹ce okreœlone dane.

Je¿eli jedna baza zawiera trzy Ÿród³a np. podmioty, kontakty personalne, notatki to wskazujemy jeden plik ale trzy ró¿ne tabele.


Krok 4 Wskazanie bazy danych

Wskazujemy bazê docelow¹ i wymagane jest wprowadzenie has³a dla Administratora.


Krok 5 Podglad pliku zrodlowego

Zostanie wyœwietlony plik Ÿród³owy w uk³adzie tabelarycznym.


Krok 6 Kojarzenie prowadzacych

Konfigurator jest bezpoœrednio powi¹zany z polem „Podmiot - Prowadz¹cy” definiowanym na poprzednim oknie „ Kojarzenie pól”.

Kojarzymy u¿ytkowników pomiêdzy plikiem Ÿród³owym a ProfitCRM.


Krok 7 Kojarzenie cech podmiotów

Konfigurator jest bezpoœrednio powi¹zany z polem „Podmiot - Cechy” definiowanym na oknie „Kojarzenie pól”.

Kojarzymy cechy/kryteria segmentacji pomiêdzy plikiem Ÿród³owym a ProfitCRM.


Krok 8 Rozpoczecie importu

Rozpoczynamy proces importu.

W momencie zakoñczenia pojawi siê komunikat KONIEC.


Instalacja MS SQL SM SE

Pobraæ i zainstalowaæ na dotychczasowym i nowym serwerze/komputerze oprogramowanie Microsoft SQL Server Management Studio Express .


Instalacja MS SQL 2005 EE

Pobraæ instalator ProfitCRM i zainstalowaæ na nowym serwerze Microsoft SQL Server 2005 EE.

UWAGA! Podczas instalacji wybraæ opcjê – tylko MS SQL Server 2005 EE. Patrz: Instalacja tylko MS SQL 2005 EE


Odlaczanie bazy danych

Na dotychczasowym serwerze nale¿y:

1. Poleciæ aby personel siê wylogowa³,

2. Uruchomiæ Microsoft SQL Server Management Studio Express i

po³¹czyæ siê z serwerem bazy danych,

3. Po po³¹czeniu wskazujemy bazê ProfitCRM i wywo³ujemy menu pod prawym

przyciskiem myszy.


Kolejny krok

Na kolejnym oknie zaznaczamy „check” „drop connections” i wybieramy OK.


Kopiowanie plików

Nale¿y skopiowaæ pliki „profitcrm.mdf” i „profitcrm_log.LDF” z katalogu na dotychczasowym serwerze "Data" (domyœlna œcie¿ka: C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Data) do analogicznego katalogu "Data" na nowym serwerze (domyœlna œcie¿ka: C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Data)


Wskazanie plików

Na nowym serwerze nale¿y uruchomiæ Microsoft SQL Server Management Studio Express i zalogowaæ siê.

Nastêpnie wywo³ujemy menu pod prawym przyciskiem myszy klikaj¹c na "Databeses" i wybieramy "Attach...".


Kolejny krok

Nale¿y wskazaæ plik zapisany w katalogu "Data" (patrz: Kopiowanie plików) profitcrm.mdf i klikaj¹c przycisk Add. Nastêpnie proszê wskazaæ na drzewie plik profitcrm.mdf, który jest dostêpny w katalogu C:\Program Files\Microsoft SQL Server\MSSQL.1\MSSQL\Data i klikn¹æ OK.


Migracja skladowania wiadomosci E-mail / plikow

Pierwsze okno wskazuje na aktualne miejsce sk³adowania poczty E-mail.

UWAGA: Przed przyst¹pieniem do migracji nale¿y kierowaæ siê poni¿sz¹ instrukcj¹.

Dalej


Krok 1

1. Pobraæ archiwum zip z lokalizacji.....<zamieœciæ plik na ftp'ie>,

2. Pliki z archiwum nale¿y rozpakowaæ w folderze Binn Microsoft®SQL Server (C:\Program Files\Microsoft SQL Server\90\Tools\Binn),

3. W pliku xp_pzfiles.ini nale¿y wyedytowaæ dwa klucze.

- pierwszy Path okreœla folder sk³adowania danych,

- drugi okreœla lokalizacjê pliku identity (najlepiej aby wskazywa³ na ten sam folder okreœlony w Path),

4. Nastêpnie, po uruchomieniu Microsoft®SQL Server Management Studio Express i zalogowaniu, nale¿y wykonaæ nastêpuj¹ce kwerendy:
USE master;
GO
EXEC sp_addextendedproc 'xp_pzfiles_update', 'xp_pzfiles.dll'
GO
EXEC sp_addextendedproc 'xp_pzfiles_get', 'xp_pzfiles.dll'
GO
EXEC sp_addextendedproc 'xp_pzfiles_delete', 'xp_pzfiles.dll'
GO

Je¿eli nie ma zainstalowanego oprogramowania Microsoft®SQL Server Management Studio Express patrz: Instalacja MS SQL SM SE

5.Po wykonaniu powy¿szych kroków mo¿na zmieniæ lokalizacjê sk³adowania wiadomoœci E-mail i plików magazynu plików w ProfitCRM.

Dalej


Krok 2

Wybieramy kierunek migracji i klikamy na Przenieœ.


Kopia zapasowa bazy danych

Automat dzia³a z oprogramowaniem ProfitCRM w wersji co najmniej 2.1. W przypadku starszej wersji nale¿y pobraæ aktualizacje za pomoc¹ us³ugi LiveUpdate.

Przed przyst¹pieniem do wykonywania kopii zapasowej bazy danych pakietu ProfitCRM nale¿y:

- posiadaæ uprawnienia Administratora do logowania

do ProfitCRM,

- na dyskach komputera pe³ni¹cego rolê serwera nale¿y

utworzyæ folder, w którym bêd¹ zapisywane kopie

zapasowe.

Uruchomiæ program do wykonywania kopii zapasowych . Menu start/Programy/Ac Software/Narzêdzia/Kopia zapasowa (domyœlna œcie¿ka do pliku: C:\Program Files\Ac.Software\Platforma\pzKopiaZapasowa.exe)

1. Wskazujemy bazê danych, dla której nale¿y wykonaæ archiwizacjê. Wybieramy u¿ytkownika Administrator lub innego z prawami administratora, nastêpnie wprowadzamy has³o.

2. W przypadku wykonywania archiwizacji po raz pierwszy nale¿y wybraæ Rodzaj kopii bazy danych: Pe³na.

Przy kolejnym razie mo¿na wybraæ opcjê Ró¿nicowa.

Opcje zapisu:

- Zast¹p wskazan¹ kopiê - zastêpuje istniej¹cy plik kopii zapasowej,

- Do³¹cz do wskazanej kopii - do³¹cza kolejna kopiê do istniej¹cej.

3. Wskazujemy folder, w którym bêdzie zapisana kopia zapasowa (folder utworzony na dyskach serwera na

potrzeby przechowywania kopii zapasowych).

4. Wybieramy format nazwy pliku zapisywanej kopii.

Klikamy Wykonaj kopiê".


Generowanie raportu DDF

Zalogowaæ siê do Symfonia® Handel Premium z prawami Administratora. Wybraæ z menu g³ównego Kartoteki i Raporty.

Z drzewa raportów (po lewej stronie) wybieramy System i Pomocnicze.

Nastêpnie wybieramy Nowy (prawy górny róg).

Tworz¹c nowy raport wprowadzamy nazwê DDF , a jako zawartoœæ raportu wprowadzamy:

createddfs(katalogfirmy())

Nastêpnie zapisujemy i wykonujemy raport. UWAGA! Zapisz i Wykonaj ten sam przycisk.

Akceptujemy warunki licencji producenta Sage®Symfonia, wybieraj¹c Akceptuję.

Po wykonaniu tej czynności należy wylogowaæ się.


Tworzenie nowej bazy danych

Logujemy się do Pervasive.SQL Control Center.

(Menu Start/ Wszystkie programy/ Pervasive/ Pervasive.SQL/ Pervasive.SQL Control (nr) Center.

Po zalogowaniu należy utworzyæ nową bazę danych, w tym celu klikamy prawym przyciskiem myszy na Databases, wybieramy New, a następnie Database.

Jako nazwę bazy danych (Database Name) należy wpisaæ SYMFONIA.

Jako lokalizację składowania plików bazodanowych (Location) wskazujemy folder firmy wykorzystywany przez Sage®Symfonia Premium.

Domyślnie: c:\Symfonia\„nazwa firmy”.

Po poprawnym dodaniu bazy danych powinniśmy zobaczyæ jej strukturę (Tables).

Wylogowywujemy się z Pervasive.SQL Control Center.


Integracja z ProfitCRM

Logujemy siê do ProfitCRM i wybieramy Menu główne/ Platforma/ Administracja/ Opcje/ Handel/ Współpraca z zewnętrznym systemem handlowym.

Po wywołaniu opcji „Współpraca z zewnętrznym systemem handlowym” wyświetli się okno, na którym należy wybraæ i skonfigurowaæ sterownik dla odpowiedniego systemu handlowego.

Wybieramy Symfonia®Premium, a nastêpnie Konfiguracja.

Po wprowadzeniu danych umożliwiających połączenie z bazą danych systemu handlowego należy sprawdziæ połączenie z bazą danych. Jeśli połączenie jest poprawne (komunikat „Połączenie OK”) to klikamy przycisk „OK” i włączamy współpracę z zewnętrznym systemem handlowym zaznaczając „Współpraca włączona”.